18 декабря 2016

Официальное обновление Linux Mint 18 до Linux Mint 18.1

Вышла официальная инструкция по обновлению дистрибутивов Cinnamon и MATE с Linux Mint 18 до 18.1.

Как пишет Клемент Лефевр (основатель Linux Mint) в аннотации к обновлению: "Если ничего не сломалось, не исправляй". Иными словами, если система Linux Mint 18 у вас работала стабильно, без сбоев и не было замечено никаких ошибок, то не стоит обновлять систему, т.к. Linux Mint 18, 18.1, 18.2 и 18.3 будут одинаково получать обновления безопасности до 2021 года.

Но если вы решили по каким-то причинам обновить систему, необходимо для этого выполнить следующие шаги.

1. Откройте Менеджер обновлений и нажмите на кнопке Проверить обновления. Если в менеджере отобразятся какие-то обновления, нажмите - Установить обновления.

2. Далее, для обновления до Linux Mint 18.1, в меню Менеджера обновлений - Правка, где вы должны увидеть строку - Обновить до Linux Mint 18.1 "Serena":


3. Нажмите на этой строке для подтверждения, а затем  Установить обновления и следуйте инструкциям на экране:

После завершения обновления, перезагрузите компьютер, чтобы начать пользоваться Linux Mint 18.1 "Serena" после нового входа в систему.

Источник: http://blog.linuxmint.com

Удачи.

58 комментариев :

  1. А сторонние репы не помешают? Или лучше отключить?

    ОтветитьУдалить
  2. Придется обновлять на свой страх и риск, ибо панельку влево, давняя мечта.

    ОтветитьУдалить
    Ответы
    1. Все работает хзамечательно. Так что обновляетесь!

      Удалить
    2. Присоеденяюсь, очень не хватало!

      Удалить
  3. Очень странно поставил боковую панель, а на ней перекосило раскладку в виде флагов. Еще заметил, что на заблокированном экране время раньше было статично, а теперь двигается. Как пофиксить второе не знаю. Боковая панель не так важна мне.

    ОтветитьУдалить
  4. Уважаемые,будьте здравы.
    А не подскажите,как обновить Transmission,поновее чем по умолчанию стоит,в 14.04.
    Извиняюсь что не в тему...

    ОтветитьУдалить
    Ответы
    1. Transmission 2.90
      sudo add-apt-repository ppa:transmissionbt/ppa
      sudo apt-get update
      sudo apt-get install transmission-gtk

      Удалить
    2. Спасибо,О Великий из преподавателей начальной школы Линукс...:)
      Обновил как Написали,обновился до 2.92 всё ок.
      Я просто систему заново установил,а в старой стоял 2.92,папки с Transmission взял из старой системы,всмысле конфиг и кэш.Своего рода резервное сохранение.

      Удалить
  5. Обновился, пока все отлично! О раскладке,у меня было просто ru en,а стали флажки.

    ОтветитьУдалить
    Ответы
    1. == О раскладке,у меня было просто ru en,а стали флажки.==
      Это потому, что в 18.1 по умолчанию - флажки. Параметры системы - Клавиатура - Раскладки - Параметры экрана, снимите галочку с пункта Использовать флаг страны и получите буквенное отображение раскладки.

      Удалить
    2. Владимир,спасибо,а то я забыл как менять.

      Удалить
  6. Подскажите как исправить в Grub2 отображение ОС ? Осталось так и висеть Linux Mint 18. Восстановление в Grub не помогло...
    Хотя все обновилось... Заходишь в источники приложений там указано тоже SARAH
    http://i.piccy.info/i9/48ffb3983f6c91039026e19dcac6229b/1482086477/49262/1101074/snapshot26.png

    Стоило ли переходить на ядро 4,8-30
    И как удалить из игнорирования обновления некоторые элементы

    ОтветитьУдалить
    Ответы
    1. ==Подскажите как исправить в Grub2 отображение ОС ? Осталось так и висеть Linux Mint 18.== Руками.) Найдите поиском по сайту и установите Grub Customiser, правый клик на строке с Linux Mint 18, в контекстном меню выбрать Изменить название. Меняете на 18.1 и правая крайняя кнопка в меню приложения - Сохранить изменения.
      Перезагружаете комп и наслаждаетесь
      С ядром сами решайте. Если всё железо определяется и нет ни каких артефактов, т.е. всё пашет ОК, то необязательно.

      Удалить
    2. У меня тоже так, но для меня это не критично.

      Удалить
  7. 18.1 beta автоматически обновляется до stable или нужно что-то сделать?

    ОтветитьУдалить
    Ответы
    1. Обновляется. Менеджер обновлений - Проверить обновления и если что-то есть в обновлениях, Установить обновления. И будет Вам 18.1 stable.

      Удалить
  8. ребят, у всех у кого 2 системьі, время в винде после пользования линуксом отходин на 2 часа назад?

    ОтветитьУдалить
    Ответы
    1. В терминале выполняем команду "sudo hwclock --localtime --adjust" или "timedatectl set-local-rtc 1"

      Удалить
    2. У меня такая же фигня. Только время в винде сбивается на минус три часа.
      И команды в терминале не помогают. Я так понял, что команды эти - корректировка времени в linux. Но время-то сбивается в винде... Видимо, надо в BIOS'е смотреть.

      Удалить
    3. PVI, спасибо. Ето я уже бьіл сделал, нашел инфу. Но тебе еще раз спасибо. Просто интересует, у вех ли ето или я один такой...

      Удалить
    4. observer, именно в линуксе сделай командьі после того как вьіставишь время. потом перезагрузись на винду и там вьіставь. Мне помогло. Больше не меняется

      Удалить
    5. Ну, вообще-то у всех, у кого локальное время отличается от UTC.

      Удалить
    6. LinUserUK, спасибо за уточнение. Помогло.
      Благодарю PVI и LinUserUK.

      Удалить
  9. И еще, установил Krusader, но запустить его могу только из окна терминала, в менюшке с прогами его нет. Даже поиск не находит.

    ОтветитьУдалить
  10. Здравствуйте Владимир помогите пожалуйста настроить интернет. Настройки l2tp для Linux Mint 17.1

    sudo apt-add-repository ppa:seriy-pr/network-manager-l2tp
    sudo apt-get update
    sudo apt-get install network-manager-l2tp-gnome

    всё работает идеально. а на Linux Mint 18.1 не устанавливается ...
    Прошу вашей помощи.

    ОтветитьУдалить
    Ответы
    1. Дмитрий, это происходит потому что создатель репозитория не обновляет его с версии 14.10. Попробуйте установку network-manager-l2tp-gnome в Linux Mint 18.1 deb-пакетом:
      http://ppa.launchpad.net/seriy-pr/network-manager-l2tp/ubuntu/pool/main/n/network-manager-l2tp/

      Удалить
    2. Спасибо .. на сколько я понял нужно будет ставить последнюю версию network-manager-l2tp-gnome_0.9.8.5-0utopic1_amd64.deb 27-Oct-2014 21:23 56K

      Удалить
    3. Да, но пакет 64 или 32 я не знаю, это Вам лучше знать какая у Вас система.

      Удалить
    4. Большое спасибо...! у меня 64 думаю всё встанет..Ваш сайт просто незаменим и ещё один вопрос. а для Debian deb-пакет с подобными настройками не подскажите где найти ...Дочь просит установить ей Linux MX-16 ...wf то у неё будет. а вот по сети качнуть не сможет.Подскажите пожалуйста.

      Удалить
    5. Дмитрий, Вы сами ответили на свой вопрос, т.к. deb-пакет и служит для всех deb-систем. MX-16 в том числе.

      Удалить
    6. Попробуй WICD http://wicd.sourceforge.net/download.php

      Удалить
  11. W: Цель Packages (apps/binary-amd64/Packages) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
    W: Цель Packages (apps/binary-i386/Packages) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
    W: Цель Packages (apps/binary-all/Packages) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
    W: Цель Translations (apps/i18n/Translation-ru_RU) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
    W: Цель Translations (apps/i18n/Translation-ru) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2
    W: Цель Translations (apps/i18n/Translation-en) настроена несколько раз в /etc/apt/sources.list.d/additional-repositories.list:1 и /etc/apt/sources.list.d/additional-repositories.list:2

    помогите пожалуйста
    что нужно отредактировать ? Начинающий пользователь.

    ОтветитьУдалить
    Ответы
    1. 1. Откройте Менеджер обновлений и нажмите на кнопке Проверить обновления. Если в менеджере отобразятся какие-то обновления, нажмите - Установить обновления.

      Удалить
    2. Отредактируйте Источники приложений. Удалите дублированные репозитории в Менеджер обновлений - Правка - Источники приложений - Дополнитеотные репозитории. И Обновите ещё раз.

      Удалить
  12. Спасибо Вам, Владимир, за неустанный труд, Вы самый терпеливый и надёжный Учитель для начинающих пользователей Линукс! Все "шаги" по обновлению до Linux Mint 18.1 чётко выполняются, как написано, ещё раз благодарю!

    ОтветитьУдалить
    Ответы
    1. Премного признателен за Вашу благодарность, Георгий.)

      Удалить
  13. Немного офтопный вопрос - что за тема у Вас (на первом скрине)

    ОтветитьУдалить
  14. Привет! Обновился до 18.1. Проблема: не отвечает панель. Наводишь курсор и как-будто нет панели там. Ничего там нажать нельзя, перенести её нельзя. Добавить новую нельзя. Меня открывается по кнопке Super.

    ОтветитьУдалить
  15. Ещё хочу добавить, что в другой учётной записи панель работает нормально. Только в моей учётке что-то не так.

    ОтветитьУдалить
    Ответы
    1. Стоял Window List With App Grouping тоже висла панель, поставил дефолтную - перестала виснуть.

      Удалить
    2. Да, есть у меня такое. Через терминал можно "убить" этот апплет? Или как-то вернуть дефолтную?

      Удалить
    3. правой кнопкой на столе, там -настройка рабочего стола, верхний левый угол - стрелка, выходим в все настройки. А дальше Апплеты, сносим Window List и ставим Список Окон. Извиняюсь что скомкано. Перезапуск циннамон Alt+F2 и в окне r Enter

      Удалить
    4. Спасибо огромное! Помогло. Я уже думал переустанавливать.

      Удалить
  16. Не получается обновится . Клавиша "Применить" не активна на предпоследнем шаге.

    ОтветитьУдалить
  17. С наступающим Новым годом всех!
    Сайту многих лет активной жизни и процветания!
    Владимиру низкий поклон и уважение!

    Вопрос: возможно ли обновление (и когда) Linux Mint 17.3 на Linux Mint 18 (18.1) через Менеджер обновлений?
    Может я что-то упустил?

    ОтветитьУдалить
    Ответы
    1. И Вас, Василий, с наступающим Новым годом!
      Скорее всего Вы пропустили данную статью: "Как обновить Linux Mint 17.3 до Linux Mint 18 (Cinnamon и MATE)": http://compizomania.blogspot.com/2016/07/linux-mint-173-linux-mint-18-cinnamon.html

      Удалить
    2. Увы и ах!!!
      Именно так, пропустил статью.
      Июль, отпуск,...ремонт квартиры - прораб жена...
      И полгода напрасных ожиданий...
      Но истина - вот она!
      Спасибо, Владимир!

      Удалить
  18. на linux mint 18.1 не запускается Dropbox - пишет "у вас старая версия программы, обновите до последней версии", ок, перехожу на оф.сайт, качаю пакет, устанавливаю - тоже самое...смотрю в репах доступна та же версия, что и на оф.сайте Dropbox...установил из репозитория - и опять ругается на устаревшую версию
    у кого так же?

    ОтветитьУдалить